Testing the Upgrade from php 3.2.5 to 3.2.7

Post Reply
Message
Author
User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Testing the Upgrade from php 3.2.5 to 3.2.7

#1 Post by Admin » Sat Aug 31, 2019 10:18 am

You have to read this entire topic to see the progress, as the posts at the top are the early attempts to get [media] to work and they don't if they were posted prior to the solution. Unlike other changes, these don't automatically update. I think it has to do with something called "parsing"?

Now that is interesting, the media links did not work here before I added the above edi (and this one) but since I re-submitted the changed post, the links now work. Before they showed as:

Code: Select all

[media]https://youtu.be/4I7nSRILovg[/media]

https://youtu.be/4I7nSRILovg
The site is upgraded and the MEDIA EXTENSION added - where is it on the above menu? AH IT IS THE LITTLE COMPUTER OR TV SCREEN!

Test it out:





So that is still not working, the video should appear. More research required!
Last edited by Admin on Mon Sep 02, 2019 5:16 am, edited 2 times in total.

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#2 Post by Admin » Sat Aug 31, 2019 1:50 pm

What about the main YouTube site:

[media]https://www.youtube.com/watch?v=4I7nSRILovg[/media]

nope that does not work either!

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#3 Post by Admin » Sat Aug 31, 2019 2:31 pm

See here for question asked:

https://www.phpbb.com/customise/db/exte ... pic/207321

I removed ALL THE USERS except ADMIN (can not remove Annonymous Guests) and still no go.

Changed GUESTS permissions, still no go.

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#4 Post by Admin » Sat Aug 31, 2019 2:43 pm

All REGISTERED USER PERMISSIONS set to ALL:

adm/index.php?i=acp_permissions&sid=cc2 ... orum_local

All GUESTS set to NONE SET and then it disappeared off the permissions list.

All GLOBAL MODERATORS:

adm/index.php?i=acp_permissions&sid=cc2 ... orum_local

So now nobody is restricted but the MEDIA tag still does not work.

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#5 Post by Admin » Sat Aug 31, 2019 4:04 pm

What about a link from ABC NEWS:

https://abcn.ws/2NIyA20

[media]https://abcn.ws/2NIyA20[/media]
Last edited by Admin on Sun Sep 01, 2019 7:33 am, edited 1 time in total.

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#6 Post by Admin » Sat Aug 31, 2019 6:56 pm

See this other post here - total coincidence that I found it on the site with an old video post and now it is working.

viewtopic.php?f=37&t=14

Go to the bottom where I reposted the video link without the code and it transformed it as stated it would.

What if I now put that here:

Code: Select all

https://youtu.be/S13SGAjraIY


and in the MEDA format with the CODE:

Code: Select all

[media]https://youtu.be/S13SGAjraIY[/media]


They both appear? Has it taken time for the SYSTEM to go through and make its own changes so these work?

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#7 Post by Admin » Sat Aug 31, 2019 7:09 pm

So we now try again the original links:

THEY BOTH WORK - there is some sort of TIME DELAY and it only works on new posts? Notice the ones above the horse video do not work as they were posted before this "parsing" effect took place.

Code: Select all

[media]https://youtu.be/4I7nSRILovg[/media]

Code: Select all

https://youtu.be/4I7nSRILovg

User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#8 Post by Admin » Sun Sep 01, 2019 7:53 am


User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#9 Post by Admin » Mon Sep 02, 2019 5:12 am


User avatar
Admin
Posts: 47
Joined: Sat Nov 24, 2012 9:11 pm

Re: Testing the Upgrade from php 3.2.5 to 3.2.7

#10 Post by Admin » Mon Sep 02, 2019 6:00 am

I tried the ABC News links again now that YouTube is working:

https://abcn.ws/2NIyA20

[media]https://abcn.ws/2NIyA20[/media]

Nope, they are still not working?

But I can take a link off SPORTSNET and it works - not even a code, just the link - impressive!



Maybe I need to do the same with ABC News? Try this:

https://abcnews.go.com/US/extremely-dan ... d=65323753

Nope, need more investigation.

Post Reply